PROBLEMA!!!!Rendering 3D Nero!

Andare in basso

PROBLEMA!!!!Rendering 3D Nero!

Messaggio Da s@bri il Lun Lug 23, 2012 12:25 pm

Ciao a tutti!
Avrei un problema con dialux, una volta avviato il calcolo come risultato ottengo un Rendering 3D tutto nero, come se non ci fosse nulla all'interno del file, anche se quando cambio stile di visualizzazione e passo da una vista 3D a una in pianta mi fa vedere tutto il mio progetto. Inoltre il Rendering con colori sfalsati me lo da perfetto e lo stesso vale quando gli chiedo di darmi l'effetto luminoso della singola lampada. Ho anche provato a usare un altro Dialux su altro pc e mi dava gli stessi problemi.
Cosa ne pensate???

Grazie. Smile

s@bri

Numero di messaggi : 4
Data d'iscrizione : 23.07.12

Visualizza il profilo

Torna in alto Andare in basso

Re: PROBLEMA!!!!Rendering 3D Nero!

Messaggio Da paolo9023 il Lun Lug 23, 2012 2:16 pm

Controlla l'altezza delle lampade e la loro disposizione .
Può succedere che la lampada è rivolta verso il soffitto oppure si trova "dentro il soffitto".

paolo9023

Numero di messaggi : 26
Data d'iscrizione : 15.09.10

Visualizza il profilo

Torna in alto Andare in basso

Re: PROBLEMA!!!!Rendering 3D Nero!

Messaggio Da s@bri il Lun Lug 23, 2012 2:39 pm

Ho controllato, ma sono collocate correttamente, anche perchè quando avvio il calcolo, il render a colori a sfalsati viene perfetto..quindi non sò più a cosa pensare..inoltre ho provato a usare anche Relux Pro e il Rendering 3D viene come deve venire..ma preferivo usare Dialux perchè lo sò maneggiare con maggiore velocità..come posso fare?

s@bri

Numero di messaggi : 4
Data d'iscrizione : 23.07.12

Visualizza il profilo

Torna in alto Andare in basso

Re: PROBLEMA!!!!Rendering 3D Nero!

Messaggio Da Albidan il Lun Lug 23, 2012 2:57 pm

Riesci a caricare il progetto e ad inviarmi il link come messaggio privato?
avatar
Albidan

Numero di messaggi : 180
Data d'iscrizione : 23.05.08
Età : 38
Località : Vicenza

Visualizza il profilo https://sites.google.com/site/albidan/

Torna in alto Andare in basso

Re: PROBLEMA!!!!Rendering 3D Nero!

Messaggio Da s@bri il Lun Lug 23, 2012 3:25 pm

Lo inviato alla tua email, perchè sono iscritta da poco a questo forum.. Smile

s@bri

Numero di messaggi : 4
Data d'iscrizione : 23.07.12

Visualizza il profilo

Torna in alto Andare in basso

Re: PROBLEMA!!!!Rendering 3D Nero!

Messaggio Da Albidan il Lun Lug 23, 2012 3:50 pm

Ricevuto.
avatar
Albidan

Numero di messaggi : 180
Data d'iscrizione : 23.05.08
Età : 38
Località : Vicenza

Visualizza il profilo https://sites.google.com/site/albidan/

Torna in alto Andare in basso

Re: PROBLEMA!!!!Rendering 3D Nero!

Messaggio Da Albidan il Lun Lug 23, 2012 5:11 pm

Il problema risiede nella quantità di oggetti che hai inserito (mai visti così tanti insieme, ma come hai fatto?!?).

Se provi a rimuovere tutti gli oggetti che non sono interessanti per il calcolo vedrai che alla fine il 3d apparirà correttamente. Visto che la scena è suddivisa in migliaia di singoli oggetti puoi fare una prova, mi raccomando duplica la scena anzichè cancellare quella completa.
avatar
Albidan

Numero di messaggi : 180
Data d'iscrizione : 23.05.08
Età : 38
Località : Vicenza

Visualizza il profilo https://sites.google.com/site/albidan/

Torna in alto Andare in basso

Re: PROBLEMA!!!!Rendering 3D Nero!

Messaggio Da s@bri il Lun Lug 23, 2012 5:29 pm

Davvero??grazie mille..è che sono alle prime armi con i 3D veri e propri..e quindi devo aver fatto un pò di casino.. comunque grazie davvero e ci proverò!!!mi era venuto il dubbio che fosse troppo complesso il 3D!Grazie ancora!! Wink

s@bri

Numero di messaggi : 4
Data d'iscrizione : 23.07.12

Visualizza il profilo

Torna in alto Andare in basso

Re: PROBLEMA!!!!Rendering 3D Nero!

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum